Cummins 4BT & Diesel Conversions Forums banner

21 - 23 of 23 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter #21
While doing a tranny swap I'm attempting to figure out why the head is passing coolant by the head gasket. This is the second gasket since a full rebuild. I had another thread on the first head gasket failure, thinking it was a fluke, but it happened again. It's a VE engine with hx30 over 35 compounds, 5x12 injectors, stock fuel pin maxed, other supporting mods. Anyway here's what I found today when I pulled the head. One stud was stuck from rust in the block, but when I got it out the threads on it were clean.....just stuck around the shank. Here's some pics. The gasket fire rings look great. Unfortunately I'm leaning towards cracked head. Anyone have any other ideas?



Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
258 Posts
Discussion Starter #22
Head came back with a good bill of health.....no cracks.

Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
715 Posts
Head came back with a good bill of health.....no cracks.

Sent from my SM-G970U using Tapatalk
I'm just finishing my 4bt swap in my expedition. Its a 2001 tho, different body style.

Did u figure out the head gasket issue? Can't help but notice the #1 piston has a polish mark on top of it. And that stud has definitely has lots of coolant around it.
Is your timing too far advanced?
How much boost u got?
Ever check your drive pressure?
Block warped?

I actually have the same turbos as you as well. Unless u are driving them hard you shouldn't have head gasket issues with them
 
21 - 23 of 23 Posts
Top