Cummins 4BT & Diesel Conversions Forums banner

1 - 20 of 42 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
Ok I started this conversion in 7/07 and things are still going slow. Here is what I am using.

1. 97 6bt
2. 02 47re
3. chevy ifs
4. 02 dodge rad
5. 02 dodge ic
5. aftermarket trans cooler
6. 1" body lift

That is about the basics
 

·
Registered
Joined
·
169 Posts
looks like your on the right path keep it up and post some pictures when you can.:grinpimp:
 

·
Registered
Joined
·
137 Posts
Discussion Starter #3
update

Well I got alot of things done right now but still not running. Alot of things are fighting me and have to keep changing things around:( . Anyhow I got it almost running and atlest I could of heard it run tonight since starting this project but still no go:( . We worked on this for the last 4 days and my goal was to hear it start and run by tonight but of corse not. Yea go figures the starter is dead:nuke: :pissed: . All it does it clicks....aaarrrrgggg.

Also ran into radiator problem. Here the battery is in the way of the inlet hose for the rad. another problem go figure. Not sure what I am going to do about this on. Maybe I can get a smaller batt or maybe somehow I can slide it over but I don't think it will move over another mm vrs the 1 inch I need.

I wish I would of saw this sooner but atleast I have some time to think on it this week. Weekend is basically the only time I have to work on it.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #4

·
Registered
Joined
·
169 Posts
Progress pictures that's all. It helps people that looking to do the same type of swap. :beer: cheers
 

·
Registered
Joined
·
137 Posts
Discussion Starter #6
Progress pictures that's all. It helps people that looking to do the same type of swap. :beer: cheers
Yea I got alot of pics. I think 400 of them or so. I just don't have alot of time to get on here and post them. All of my time goes to getting this burban done. Once I get time I will get some up here or just keep them at pufile and link them here.:D
 

·
Registered
Joined
·
137 Posts
Discussion Starter #7
Another thing I did forget to add to my problems is the prndl switch. I am not sure what I am going to do about this. I did find out I have to keep the prndl switch atached for the starter to engage. Oh well we will see what the future holds.
 

·
Registered
Joined
·
49 Posts
Don´t worry. You are not the only one having setback´s in the project´s. I´m about same stage as you are, about to get it started. Last weekend i found out that my lift pump is busted. And electronics keep me wondering. I´ll bet my VP 44 is busted too, would be just my luck.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #9
Yea it does suck but also good because it means you are moving forward at the same time;) .

I did find out that my starter did go bad and is getting rebuilt.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #10
starter...

Well I got the starter back from the rebuild shop. Now the starter works good but for some reason the starter will not touch the flywheel. It looks like the starter needs to be moved in and further back. I don't understand what am I missing. this sucks after removing it 10 times and I just don't know what I am missing.

Also the flywheel is not on backwards. The lip is is facing back toward the trans.
 

·
Registered
Joined
·
915 Posts
Dont have a clue, but a wild a$$ guess is that your engine plate/flywheel/starter are not all the same vintage.
 

·
Registered
Joined
·
500 Posts
Post some pictures when you can. I've been considering scrapping my CJ8 project for a 2000 suburban 2wd daily driver project going with a 4.5L QSB engine with all the computer goodies.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #13
update...more bad news... I need to get this running..

Well the starter that I just rebuilt is ass backwards. the one for the cummins is rotated 180 and that is what happened. Anyhow now it cranks & just cranks:nuke: . Atleast the starter is figured out.:)

Now for the next problem. I cleaned the fuel bowl. replaced the fuel filter and filled the filter up with atf & diesel. I primmed the system and cranked for 10 sec & wait and do it all over again. Well I got nowhere. Anyhow I took off the first line at the delivery valve and I am not getting any fuel out of there. What could this be. I got fuel at the filter and none at the injectors. It seems like the ip is not pumping fuel.

anyone know?

I am starting to really hate this project. Everything keeps fighting me along the way.
 

·
Registered
Joined
·
500 Posts
Well the starter that I just rebuilt is ass backwards. the one for the cummins is rotated 180 and that is what happened. Anyhow now it cranks & just cranks:nuke: . Atleast the starter is figured out.:)

Now for the next problem. I cleaned the fuel bowl. replaced the fuel filter and filled the filter up with atf & diesel. I primmed the system and cranked for 10 sec & wait and do it all over again. Well I got nowhere. Anyhow I took off the first line at the delivery valve and I am not getting any fuel out of there. What could this be. I got fuel at the filter and none at the injectors. It seems like the ip is not pumping fuel.

anyone know?

I am starting to really hate this project. Everything keeps fighting me along the way.
Why did you prime it with ATF?
 

·
Registered
Joined
·
137 Posts
Discussion Starter #15
no I used a cap full of atf for some lubication and filled it to the top with diesel.
 

·
Registered
Joined
·
696 Posts
I had alot of trouble bleeding mine too, I think it was an air leak stopping me priming it though. In the end I put an electric pump inline to get fuel to the I/P then when I cranked I got fuel out of a couple of the injector lines I tightened these up and cranked again to bleed the others through and it nearly started I then nipped the remaining injector lines up and it fired up.

Gaza
 

·
Registered
Joined
·
4,089 Posts
Well the starter that I just rebuilt is ass backwards. the one for the cummins is rotated 180 and that is what happened. Anyhow now it cranks & just cranks:nuke: . Atleast the starter is figured out.:)

Now for the next problem. I cleaned the fuel bowl. replaced the fuel filter and filled the filter up with atf & diesel. I primmed the system and cranked for 10 sec & wait and do it all over again. Well I got nowhere. Anyhow I took off the first line at the delivery valve and I am not getting any fuel out of there. What could this be. I got fuel at the filter and none at the injectors. It seems like the ip is not pumping fuel.

anyone know?

I am starting to really hate this project. Everything keeps fighting me along the way.

1.ATF is to thick to use with trying to get air out of the system.
2.fill the filter with diesel and use the hand primer bleed the air at the filter base.then go back to hand priming.Crack open a line at the injector ,try to start it .You may have to do this a few times .

Scott
 

·
Registered
Joined
·
137 Posts
Discussion Starter #18
Well After screwing with it for anouther day it finally runs I took all the lines off at the delivery valves and nothing. After that I shut the return line. I got constant pressure at lift pump. Then I cranked and crack the return line. Fuel but no start. Then Finally after cranking and checking I got some white/brown/ugy fuel stuff. After that I closed the lines and opened all the injector lines till it got the garbage out. Really nasty from sitting. After that I closed all the lines and cranked and cranked for about 20 sec. Nothing. Removed 2 lines and was getting fuel...... hhhhhmmmmmmm...... nothing....
Then I tightened the lines again....nothing just cranked........

HAD ENOUGH.....NEED SOME HELPER

While she was cranking I hit it with 1/2 sec of parts cleaner.......almost.........crank again.......1/2 again better.........almost stall and 1/2 sec........running weak but running for 30 secs....

Notice oil at turbo everywhere....shut down.

Turbo line shot. Got temp line and tried again. nothing....

Had her crank it 1/2 shot again and runs weak like before but now it will atleast run.

Let it sit 1/2 hour and tried it again........finally it will idle and trottle is there and seems to run ok... Now I will wait till tom and see if it will start nicely.

So in the end it was old fuel,water,dirt,slime that was there.

So now we will see what is next.....
 

·
Registered
Joined
·
1,109 Posts
man thats the hard way to do it. just put an inline electric pump, get it primed up, crack a few lines, spin the motor and get diesel coming out the lines, then shut them. fires right up after that, let it run a few minutes, and shut it down and take out the electric pump.
 

·
Registered
Joined
·
915 Posts
Maybe it is just me, but crud from the pump return is concerning. Fuel has to be very clean or you will have problems....hope none of it made it to the injectors.
 
1 - 20 of 42 Posts
Top