Cummins 4BT & Diesel Conversions Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
howcome non of the links in the sticky "4bt swap info" work? this really bums me out cause im looking for all the info in the links......
 

·
Administrator
Joined
·
4,157 Posts
howcome non of the links in the sticky "4bt swap info" work? this really bums me out cause im looking for all the info in the links......
For some unknown reason the server now refuses to recognize http://4btswap.com as a valid address and now requires http://[B]www[/B].4btswaps.com as the lead in address. I spent some time yesterday fixing a ton of links but I still have the tech topics index to complete.

If you want to view a link that is not fixed then cut and paste the link into your browser, then edit the pasted link by adding the missing www where it belongs.

I'm working on fixing this as time permits.

Adding this as a temporary sticky until the links are fixed.
 

·
Administrator
Joined
·
4,157 Posts
Link corrections are now completed. Please report any INTERNAL LINKED non functioning http://4btswaps.com links to this thread that I might have overlooked.
 

·
Registered
Joined
·
598 Posts
That's strange? It works for me.
vBulletin Message
Invalid Forum specified. If you followed a valid link, please notify the administrator


That's what I get when I click on the link I posted in this thread and the FAQ thread
 

·
Administrator
Joined
·
4,157 Posts
Try it again. I think I see what was causing it to fail.
 

·
Registered
Joined
·
1,350 Posts
1 - 11 of 11 Posts
Top