Cummins 4BT & Diesel Conversions Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Has anyone else had problems with belts shredding on their 4b/4bts?
The belt has not failed as yet and still looks "okay", but it is throwing off black dust and very, very small fragments. Inspecting the belt does not show clear damage (no torn off ribs, no nicks, no gouges). Currently I am at just under 100hrs on this installation. The belt is a NAPA 25-080550. Tension seems good. This is a factory marinized motor that I use for propulsion in my boat. Other than this it runs great. Has anyone else had experience with this condition?
 

·
Registered
Joined
·
334 Posts
One of you pulleys are mis-aligned, bent ect.
or you have a bad belt
 
  • Like
Reactions: portsample

·
Registered
Joined
·
825 Posts
Had the same issue, alternator was out of alignment. Put a flat ruler and was 3/8" out. Shimmed it out and no noise or wear.
 
  • Like
Reactions: portsample

·
Registered
Joined
·
234 Posts
i had a belt tensioner get worn and out of alignment that was making the belt jump around and started taking inner and outer edges off the belt in the same way
 

·
Premium Member
1989 Jeep Wagoneer, 360v8, 727, stock for now,
Joined
·
2,703 Posts
If this is a "factory set up" and has worked for a long time and no problems, it's the belt tensioner.
 
  • Like
Reactions: portsample

·
Administrator
Joined
·
1,447 Posts
Might make sure you don't have any rust or other roughness, etc. on the pulleys where the belt runs. That'll eat one in no time.
 
  • Like
Reactions: portsample
1 - 7 of 7 Posts
Top