Cummins 4BT & Diesel Conversions Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
I have my hydro boost brakes almost installed i am at the point where i am running the lines off the hydro boost to the power steering pump on my 4bt the pump has one threaded space and then two inlets/ out lets for the hose where do i hook the second outlet coming from my hydroboost that is threaded if there is only one threaded inlet.
 

·
Registered
Joined
·
854 Posts
The pressure side of the pump goes either:

1) to a "T", with one side of the t sending pressure to the HB and the other side of the t sending pressure to the steering, or:

2) Pressure from the HB gets sent to the PS


The returns from each (two) connect to the two return nipples.
 

·
Detroit Section Caretaker
Joined
·
3,761 Posts
The pressure side of the pump goes either:

1) to a "T", with one side of the t sending pressure to the HB and the other side of the t sending pressure to the steering,
That's wrong.


The pressure from the pump goes to the hydroboost. A pressure line goes from hydroboost to the power steering gear box.

Both hydroboost and gear box have a low pressure return that goes to the pump reservoir.

The picture posted above shows it correct, well mostly. The cooler is shown in the hydroboost return line, the hydroboost returns very very little fluid, and none if you never press the brake. The steering gear box returns lots and lots of fluid, this return line is where the cooler should go.

If there is ever a question I don't know about hydroboost I go here, Paul is very knowledgeable: http://www.hydratechbraking.com/

There is also some great and easy to find info here: http://hydratechbraking.com/forums/

Grigg
 

·
Registered
Joined
·
915 Posts
The photo looks good. On my dodge pump setup I only had one return so I "t"ed the lines at the return on the pump. It works well. There is a little bit of a bumping feel at low rpm that I did not have before with two returns, but other than that it is just like it was with the chevy pump.
 

·
Detroit Section Caretaker
Joined
·
3,761 Posts
....I "t"ed the lines at the return on the pump. It works well. There is a little bit of a bumping feel at low rpm that I did not have before with two returns, ....

Do you have the steering gear box returning through the straight part of the "T" fitting, and the hydroboost connected to the side of the "T" fitting?

This explains why it needs to be that way:
http://hydratechbraking.com/forums/viewtopic.php?t=38

Also that if a "T" fitting is used for the return lines it should be close to the reservoir, and after any filter or cooler (added restriction).

Grigg
 

·
Registered
Joined
·
915 Posts
Actually, I have it plumbed backwards from that at the "T". I can replumb it easy enough.

Thanks!

Chris
 
1 - 8 of 8 Posts
Top