Cummins 4BT & Diesel Conversions Forums banner

61 - 80 of 84 Posts

·
Registered
Joined
·
1,481 Posts
Have you installed a jumper wire from the battery "+" terminal to the fuel shutoff electrical terminal?

This is acting very much like the electrical problem when the 4bt was still in the Grumman van.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #62
No not yet .. Wife had a better idea for this weekend.
So I got nothing done this weekend.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #63
........................ Well guess what GUYS .
... I THINK Old Snakebite is running again... SnakeBite is the name of my Bronco 1972 w/ 4BT ... I GAVE IT THAT NAME Back when I built it. Everything I did to it ... I'd have to redo it again . bUT iT'S NOT RAN CORRECTLY Since January 2019. Once it ran for about 2+ months.
... But I changed it back to the original style manual lift pump. But It'd just crank & run for about 45 seconds & Die.
.. SO I Kept checking & I decided that my 12V Electric lift pump was not working correctly.
Now this was odd to me .. As tonight I put on my 4th new Delphi pump .
I had an old AC Carter on it for about 10 years . & It worked until . it died about a year plus ago .
So I got a new Delphi . 1st one lasted 3 months . .
2nd one lasted maybe 35 starts . I don't drive this much ..
SO After thinking several more thing were wrong . The last one died enough to where it no longer ran.
SO i WENT BUY Carquest STORE & Got a def. replacement ...
I InstalleD it tonight & it JUST SOUNDED BETTER THAN THE LAST 2 OR 3.
so After it was all hooked up. I turned the key & It started priming the system ..
& When I twisted the key ... It fired off before the 2nd turn of the motor ..
I stepped out in the yard & Took a Whiz. & Got myself a BREW from the shop fridge.
& SAID THANK YOU LORD.
iT JUST SOUNDED BETTER . so it Ideled in the shop for about 10 or more minutes while I was cleaning tool from the SIGHT.
& then I got in it & drove it for almost 45 minutes . I live in the country. so one country roads .
.I did call my Neighbor & make sure he was home just in case I needed a towe .
. It ran better than for a long time .
............................
.... I drove it for about 45 minutes . Now tonight I know my electric lift pump only got my Org. manual pump primed.
But i'm running again.
... So we'll see if it runs for another 10 years .
...........................
..... Someone originally put sand in my system 2 qt's . I replace the fuel tank.
. A DOZEN FUEL filters . Flushed at different times .
Put on a new INJECTION PUMP . & New Filter . New injectors . & 3 lift pumps . & A new Manual pump.
so I have no Ideal how I got sand in the system . I didn't know I had an Enemy.
But I guess someone doesn't like this old man 71 at the end of the road. Really.
.....................
... But man I hope this get my Bronco running proper again.
 

·
Registered
Joined
·
11,229 Posts
Glad you've got it running. When you have 2 lift pumps and one fails it can act as a shut off valve as you have found out. The best single lift pump for the VE injection pump is the piston style unit but that one is a bit pricey. Cummins used those on some of the industrial 4bt's.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #65
.... Well next night & 04-30-20 ...& it ran proper again tonight .

we, Me & Taco ... drove it about an hour tonight on the farm.
Taco is my dog. He's a Datsun & Rides in the Doggy tray attached to the mirror .
.. & I think Taco & I both thought tonight that this Bronco is much tougher to ride around in than it used to be .. It's been a year since I've driven it this much .
It seems correct & I sure hope it keeps running like it is now.
... I've used this Bronco like a TRACTOR on the farm. For The last 11 years . I love it . But where'd it get so tall & Who put them stiff springs on it... Mercy.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #66
.................
.......DANG GUYS tHIS thing died again to day.
... It was hot today .. But only 95. SO That's not truly hot.
.. But I'd just jumped into my Bronco to run down & check some Skid STEER WORK i WAS HAVING DONE .
So I CHECK SEVERAL DIRT PILE MAYBE 10 MINUTES . UP & OVER DOWN & AROUND .AT A slow idle .
so It stumbles as I'm thinking to my self I'm having trouble keep it at good rpm speed ..To be in this location .
SO I PULL OUT of the pit. & Take the supervisor back to his location .
It dies . SO i'M JUST ABOUT A HUNDRED Yard from a jeep I have . That over heat at will . So I grab it & take my rider back to his location & drop him .
Jeep's hot .. who cares . But I want my 4BT To start running correctly.
..........................
... I'll do some more research..
 

·
Registered
Joined
·
1,481 Posts
I am not going to re-read all 66 posts - Have you tried a jumper wire from the fuel shutoff solenoid terminal to the +12 Volt battery terminal?
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #68
Well I posted something back to you RUSS but it didn't post .
& I've not looked at My bronco in almost 2 weeks . too busy on the farm.
 

·
Registered
Joined
·
1,481 Posts
Yes, the farm work has to come first.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #70
SO We got a big rain on the farm this weekend . SO Grand Son & I got inside the shop. I Put a fuel pressure gage in it . & It cranked & ran . But after a few minutes it began to loose pressure very slowly . After it'd ran for maybe 5 minutes it was down to 3 .. & Another 5 minutes it was almost at 0.
SO I killed it but left the lift pump pushing .. & It began to build up pressure again & after maybe a minute it had.
.... Now remember I have put on a brand new Manual pump . & a new Delphi electric 24V pump on my frame to push fuel into the Manual pump .
& JUST FOR THE RECORD I put in A NEW INJECTION PUMP 1ST . & I've got in 4 new injectors Numerous new filters. A new fuel tank & a new inlet tube.
I'm now wondering if we ended up leaving the sock on the inlet in the tank. Or if maybe the tank has something in it .... We had one while I worked at Chrysler THAT CAME WITH A BIG RAG IN IT .
....... So at least we have something to chase now .
I don't have time to get to it tonight .. So maybe Wednesday or so.
 

·
Registered
Joined
·
1,481 Posts
… & a new Delphi electric 24V pump on my frame to push fuel into the Manual pump .
A 24 Volt electric pump in a 12 Volt truck? If so, electric pumps do not like running at 1/2 the rated voltage.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #72
no .. That's 24 Valve not 24 Volt .
SORRY about that . & I ask the man at the Diesel rebuilt shop our company used.
He under stood why I want the electric pump tp prime my manual pump.
 

·
Premium Member
Joined
·
706 Posts
SO We got a big rain on the farm this weekend . SO Grand Son & I got inside the shop. I Put a fuel pressure gage in it . & It cranked & ran . But after a few minutes it began to loose pressure very slowly . After it'd ran for maybe 5 minutes it was down to 3 .. & Another 5 minutes it was almost at 0.
SO I killed it but left the lift pump pushing .. & It began to build up pressure again & after maybe a minute it had.
.... Now remember I have put on a brand new Manual pump . & a new Delphi electric 24V pump on my frame to push fuel into the Manual pump .
& JUST FOR THE RECORD I put in A NEW INJECTION PUMP 1ST . & I've got in 4 new injectors Numerous new filters. A new fuel tank & a new inlet tube.
I'm now wondering if we ended up leaving the sock on the inlet in the tank. Or if maybe the tank has something in it .... We had one while I worked at Chrysler THAT CAME WITH A BIG RAG IN IT .
....... So at least we have something to chase now .
I don't have time to get to it tonight .. So maybe Wednesday or so.
have you run the engine WITHOUT the fill cap ? if the tank vent system is plugged the pump will quit pumping.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #74
I think I tried that about 2 weeks ago .
.... I'm going to hook it to a 2nd fuel supply in a few days . But I didn't get into the shop until complete darkness tonight ..
I need to retire. after all i'm 71 but I like the extra money.
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #75
WELL Heck I WALKED through my shop .. While working on the farm this weekend . & a couple on nights ago My Bronco wouldn't crank so I just left it alone . As I knew I didn't have time to check it out .
But Sunday as I walked by it .. I just reached in & it cranked just like I want it to . I left it Idling for about 10 minutes . IT Ran perfect . But since I was farming I killed it & went back to what I was on.
Wonder if it'll crank next time I get to it.
.... I can't believe I've had such issues with it ..
But I believe a couple of days ago It had Ignition troubles .
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #76
Well 10:15 pm before I got back to house tonight .. Maybe tomorrow. Dang I like my little Diesel Bronco . I want it to run proper & It's going to be so Stupid when I find it.
 

·
Registered
Joined
·
35 Posts
Well 10:15 pm before I got back to house tonight .. Maybe tomorrow. Dang I like my little Diesel Bronco . I want it to run proper & It's going to be so Stupid when I find it.
Well i hate to say this but as an old farm guy.. when you have fuel pressure that goes away/.. you have a leak... now that leak can go 2 ways.. it lets fuel out and lets air in.. if the leak isn't visable then you have to look for places that you can't see the leak . and with diesel INJECTION pumps.. that means on the inside.. I would think you have a leaking inner seal on the Injection pump.. the way to test that is put a check ball in a new rubber fuel line.. put the line in a near full fuel can and run the pump.. make sure all clamps are tight.. .. run the pump directly to the Injection Pump.. pump it up to pressure.. now since you have eliminated the line to the tank.. and only have the fuel pump line running to the injection pump.. and back to the fuel can.. and a check ball that keeps fuel from running back to the fuel can.. any leak should be visable.. except in the injection pump.. or the fuel pump diaphragm which will leak into the oil if manual... or just eliminate the manual pump for this test and just use an electric from the fuel can to the injection pump... if you run it up to pressure and it doesn't hold.. It has to have an internal leak in the injection pump.. ( likely the front seal.. because if it leaks there it goes into the oil and nobody notices it... the oil will have a raw diesel smell if it leaks enough... but your leak sounds very small.. and this would explain your run good.. when the pump is cold.. when it warms it sucks air thru the front seal to into the injection pump.. .. please try this and let us know the results.. PS I ain't good for much any more but I did learn a few things about diagnosing crap..
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #78
THANKS I've got a full weekend .. But that's what I've got set up to run on a 2nd tank of fuel ...
I'd not though of a check valve. but I'll keep that in mind.
THANKS AGAIN.
 

·
Registered
Joined
·
35 Posts
THANKS I've got a full weekend .. But that's what I've got set up to run on a 2nd tank of fuel ...
I'd not though of a check valve. but I'll keep that in mind.
THANKS AGAIN.
do not use the fuel tank.. use a separate can.. with the line running directly to the Injection pump... bypass all of the other parts of the fuel delivery system... this tests is to see if the injection pump is leaking internally.. so we need to eliminate any other possibilities.. and we do that by going directly from a fuel can to the injection pump...
 

·
Registered
Joined
·
1,530 Posts
Discussion Starter #80
Yes I've got an 2nd tank that's to carry fuel to tractors in the field . I did even have a 2nd lift pump on it .
 
61 - 80 of 84 Posts
Top