Cummins 4BT & Diesel Conversions Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hello, i just put a 4bt in my ford ranger with a th400 behind it , but the starter wont mesh with the flexplate unless i get under there and pry the starter drive gear and turn the flex so they mate up. The starter is brand new and the drive gear comes out and slams the flexplate..but it was used for the manual ford flywheel originally. My question is ... is there a different starter for the 4bt's runnin chevy auto transmissions?
 

·
Administrator
Joined
·
4,180 Posts
Did you install the starter spacer between the engine adapter and the starter?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
yes the spacer is installed..and the starter drive gear is a 1/4 inch away from the flexplate. it is just not meshing unless i force it...the teeth are the same i was just wondering if the drive gear itself might be smaller on the autotrans starters thanks!
 

·
Administrator
Joined
·
4,180 Posts
The starters are the same. I really hate to suggest this and I hope I'm wrong but I have to ask. Any possibility you mounted your automatic flexplate facing in the wrong direction? Was it rubber stamped with "engine side" or "transmission side?"
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
dooowwtt!! haha, well the plate was well used and had no markings on it they must have rusted away.. i didnt think there was a difference.. it looked the same on both sides... oh well i guess i'll have to come up with something... thanks!
 
1 - 7 of 7 Posts
Top