Cummins 4BT & Diesel Conversions Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
Im doing an '89 12v/zf5 swap into my '89 F350 that was equipped with a 351w and automatic transmission. I'm almost done just wrapping up a couple things. I'd like to retain my cruise control but how did you guys deal with the throttle cable? Mine is about 2' longer than it needs to be. I thought maybe it could be shortened but I figured I'd ask before I started and destroyed the cable.

Thanks!
 

·
Registered
Joined
·
860 Posts
on a 4bt set up i used a 1985? F150 throttle cable--fit right on--autozone had it in stock for around $20---i first tried fixing a broken one and didnt want to go to ford....
 

·
Registered
Joined
·
86 Posts
Discussion Starter #5
on a 4bt set up i used a 1985? F150 throttle cable--fit right on--autozone had it in stock for around $20---i first tried fixing a broken one and didnt want to go to ford....
Does that have the provision for cruise at the end of the cable? I thought all I needed to do to make the cruise work is hook it up to a vacuum source and them the cable to the other cable like how ford did it. Im probably wrong though.

Thanks dman94x and wildhorsediesel. I looked at rock auto and looks like the I-6 300 cable is about 6" shorter. I'll look into it and see if I can make that work. If not I will have to just use a regular cable for now and make it work.

Thanks guys!
 

·
Registered
Joined
·
451 Posts
I have a 4bt in my 93 F150 and I used the original throttle and cruise control cables. They are long so I just put a loop in them and hooked them to the injector pump and they work fine. My truck doesn't use vacuum on the cruise and I was surprised it worked when I tried it. Hopefully your will work too.
 

·
Premium Member
Joined
·
93 Posts
Hello #oshpunit987, do you have any picture of your throttle cable setup? Do you have P pump or VE? Thank you. Milan
 

·
Registered
Joined
·
451 Posts
Hello #oshpunit987, do you have any picture of your throttle cable setup? Do you have P pump or VE? Thank you. Milan
My 4bt has a VE pump. I do have 3 or 4 pictures but they don't show the loops. I'll try to get some pictures of the loops and contact you later. The thing that held the cables to the 302 engine, I cut it off and made a bracket and attached it to the 4bt. I have it at a bit of an angle so it's a straight shot the the lever on the injector pump.
 
1 - 8 of 8 Posts
Top