Cummins 4BT & Diesel Conversions Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Wheel Automotive parking light Tire Automotive side marker light Car
Hey folks, I've been working on a 4bt swap in my 1984 Toyota Land Cruiser, and have it nearly finished, with the only things left being A/C hoses, Electric fan wiring, and vacuum assist for my brakes.
The thing that is killing me at the moment, is not being able to spin my engine fast enough for it to start.
My setup is a 93ish 4bt with VE pump, with an adapter and bell housing attaching it to an NV4500, which is then adapted to my stock FJ60 transfer case. All this stuff was running in another Land Cruiser about 6 months ago, and was removed in favor of a Chevy LS drivetrain.

I'm not sure which starter I have, and I know my little battery isn't enough power, but even trying to jump the thing with another car, it won't spin fast enough to start.
I currently have 2 big ground cables going from the battery to the engine, and one big one going from the engine to the body, as well as a couple of smaller ones going from the transfer case to the body.
Do I need a ground directly from the battery to the ground? Do I need another ground going from the body to the frame, or from the drivetrain to the frame?
I was considering adding a ground from the frame directly to one of the starter mounting bolts, as well as one directly from the battery to the fender.
My positive cable is 0 ga cable going straight to the starter, and a 10 ga or so going to the dash/fuse panel, etc...
I'm very close to driving this thing, but simply can't get it to start. Would a bigger battery solve my issue on its own, even if jumper cables and another car didn't?
Currently everything is setup as 12v. I dont think I have a 24v starter, but would probably replace it if I could figure out what to buy...

Tire Wheel Car Vehicle Hood


Motor vehicle Vehicle Automotive lighting Hood Car


Automotive tire Motor vehicle Plant Automotive exterior Gas


Automotive fuel system Automotive tire Vehicle brake Hood Motor vehicle
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Thanks for your help, guys!
I ordered 20 ft of new 1/0 welding cable today and some crimp on lugs.
I'll start over with new battery cables, both terminating at the starter, as well as grounds going battery to body, body to frame, engine to frame, and engine to body. If that lets me start the engine with either my small battery alone or with a jump, then I'll just stop at a bigger battery. If not, I'll have the starter tested, and decided from there whether to replace the starter or add a second battery. I'm tempted to have a friend pull start me at this point haha. I want to drive this thing sooooo bad!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
Thanks guys. I do intend to add a second battery, but was hoping to get the thing running and do that once I knew I had a viable vehicle again. I have a ton of work left to do to this thing, but I need to be able to at least start it and move it around the yard for now.
I ordered 15 more ft of 1/0 welding cable, and will make battery cables with that that go directly to the starter, as well as adding a few more grounds. I'll buy a new battery with at least 1000 cranking amps and try to get the thing running again, and in a couple more weeks I'll buy another battery and a mounting tray...
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #11 ·
Today I made up some new cables, and tomorrow I will install them and try again to start the engine.
This thing was running in another truck 6 months ago or so, but has been sitting since then. It may need fuel lines bled and all that, I'm not sure. I'm still hoping that I can get it to spin faster than it does, as I currently get maybe 2-3 full rotations before it stops, and will do the same again after cooling off, even with another car hooked up with jumper cables....
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #15 ·
2-3 rotations and then it stops is beginning to sound like a stater problem, but it could be wiring as well. If the new wires don't cure the problem a starter rebuild may be needed. Have you had the battery tested?
I haven't had anything tested, but the starter was in daily use until 6 months ago in my friend's truck, attached to the same engine, just yanked out and swapped into a different vehicle.
The battery is probably a year old, but was in daily use in this same vehicle with the gas engine before I yanked that out.
I'm heading outside to install the bigger cables now, and will try starting again with a hot battery. If that doesn't get it, I'll replace the starter. I have been too busy to try anything else for the last week, but maybe we can get somewhere today.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #16 ·
Bigger cables and a bigger battery both helped, but it's still too slow. I ordered a new starter yesterday, and will go pick it up and give it a shot here in just a little bit.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #19 ·
Yeah it starts super easy now, I've just gotta figure out fuel leaks on my return line now.
It drives really well, though, and pulls hills even better than the Toyota 6 cylinder that was in it.
Over the next few months I'll keep putting it back together and improving fit and finish as I go. I still have a ton of work to do to the truck itself, and still need to get my vacuum stuff working for brakes so I can drive it until I'm ready to upgrade to hydroboost.
I also need to get the exhaust put together, as right now I only have the downpipe directly off the turbo, so only about 30" of 3" pipe and nothing else. It's loud as heck.
I have all the pipe and a good muffler, and the rear section is already bent to go over the axle and turn out, I just need to weld hangers on and either clamp or weld the mid section in.
I'm on the fence about welding that part in case I need to remove it, but I worry clamps will leak and sound terrible.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #21 ·
On the exhaust, whether you weld it all up or use clamps is your call. There are clamps that don't leak. A bit more expensive than the plain ones you get at the muffler shop but they work. 3" ones run in the $9 and up range depending on size and material. These are what you often find on big trucks. They come in versions that join equal size pipes and unequal sizes.
View attachment 134321
Thanks! I have a few of these clamps that came with my drivetrain when I bought it. They look to be a pretty good option, I just had never used them before. I'll give those a shot once I get my fuel leaks sorted out. It's funny to me how so many people think, "Oh it runs now! Bet you're glad to be finished!" LOL I am a LOOONG way from finished, but at least I can move around the yard and even drive it to work now.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #22 ·
Got some more little stuff buttoned up such as a couple of my factory gauges, and got the exhaust done at a local muffler shop, and drove it about 100 miles yesterday, and so far another 50 today. This thing drives great, and has a little more power than the stock Toyota gasser. The NV4500 is awesome, with a tall enough overdrive that I can cruise happily at 75-80 mph, and I'm still getting more than twice the mileage I was with the original engine. Still a lot of things to finish up, but it is a usable vehicle again, and I can afford to feed it now. I'm glad all this time invested is paying off!
 

Attachments

·
Registered
Joined
·
17 Posts
Discussion Starter · #24 ·
So far this setup has been working well as a daily driver, although I have some kinks to work out for the transfer case shift linkage still.
But on pavement I've driven it about 1500 miles so far, and seeing high twenties for fuel economy, over 3 tanks of fuel so far. I'm pretty happy with the direction it's heading!
Tire Wheel Land vehicle Vehicle Car

Wheel Tire Automotive parking light Vehicle Car

Tire Wheel Car Land vehicle Vehicle
 
1 - 13 of 13 Posts
Top